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Chapter 1
Introduction
Congratulations on purchasing the DYMO LabelWriter® printer. After just a short time, you will 
realize how many of your daily tasks will be simplified by using the LabelWriter printer. 
Your LabelWriter printer will help you to address letters; label file folders, CD/DVDs, video 
cassettes, packages, and name tags. With a little imagination, you will think of hundreds of ways to 
use the LabelWriter printer to make your job easier and more efficient. 
This User Guide provides instructions for DYMO Label Software on the Windows and Macintosh 
platforms. For the most part, the software operates in the same way on both platforms. Any 
differences in features, procedures, or commands are noted within the text.

Software
DYMO Label Software includes many features that make it flexible and easy to use. The software 
now contains two editors: Label Editor and Tape Editor. The Label Editor is much the same as 
previous versions of the software, allowing you to design and print DYMO die-cut labels. 
With this release, DYMO Label Software includes a Tape Editor, allowing you to design and print 
labels on D1 tape printers. The Tape Editor is only available if you have a DYMO tape printer 
installed on your computer, such as the DYMO LabelWriter Duo. For instructions on using the 
Tape Editor, see Chapter 7, Using the Tape Editor on page 27.
In addition, DYMO has integrated the Label Software into Microsoft® Word allowing you to print 
labels quickly and easily from within Word. For Windows, the software has also been integrated 
with Microsoft® Outlook®, Palm™ Desktop, and WordPerfect®. 

Hardware
The LabelWriter printer uses advanced thermal printing technology to print on specially treated 
labels. This means you will never have to replace toner, ink cartridges, or a ribbon to print labels.
Direct thermal printing works by transferring heat from a thermal print head to specially treated 
labels. The thermal print head contains a row of miniature heating elements that press against the 
treated label. As a heating element touches the specially treated label, a thermal reaction causes the 
specific point on the label to turn black.

Labels
The only supplies you will ever need for this printer are the labels. We recommend you only use 
DYMO-brand labels. Using labels other than DYMO-brand labels may void your warranty.
How long your labels will last depends on how the labels are used. Thermal labels are susceptible 
to fading in two ways: 
• Exposure to direct sunlight, to fluorescent light for an extended period of time, or to extreme 

heat will cause fading.
• Contact with plasticizers (for example, labels placed on plastic ring binders) will cause fading.
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Introduction
In its original packaging, the label shelf life is 18 months. When labels are used for short-term 
applications (envelopes, packages, and so on), fading is not a problem. When labels are used to 
label files in a file cabinet, fading is very gradual over many years. Labels applied to the edge of a 
notebook that is then placed on a shelf in the sun will show signs of fading within a few months.
To prolong label life when not in use, keep the labels stored in a cool, dry place and in the black bag 
in which they were shipped.

Installing the LabelWriter
Your LabelWriter printer shipped with a Quick Start Guide in addition to this User Guide. Follow 
the instructions in the Quick Start Guide to install your printer and DYMO Label Software. 

Registering the Software
We highly recommend that you register your DYMO Label Software so that you can receive 
customer support and product updates.
Both Windows and Macintosh users can register the software by selecting Register from the Help 
menu. However, the first time Windows users start DYMO Label Software, you will be asked to 
register. If you choose not to register the software at this time, you will be prompted the next 
several times you start the program. 

To register the software

1 Complete all of the required fields on the registration form.
2 Choose to register over the Internet or print the registration form for mail or fax registration.

If you register over the Internet, wait a few seconds while your information is sent to DYMO.
3 To register by mail or fax, print the completed registration form, and mail or fax the form to the 

location printed on the form.

Getting Help
Before making labels, you should know about the various help resources available to you. DYMO 
Label Software includes extensive online Help. At times in this manual you will be directed to the 
online Help for more detail or instructions on various topics. 

To access the online Help, do one of the following

In DYMO Label Software, click Help Contents from the Help menu. 
(Windows) Click Start, point to Programs > DYMO Label, and then click Help with 
DYMO Label Software. 
(Windows) Press F1 in most windows and dialog boxes for context-sensitive help.

(Windows) The DYMO Label menu also includes Internet Shortcuts that access specific areas of 
the DYMO Web site, including label ordering, support, and more.

 

These shortcuts are also available from the Help menu in DYMO Label Software.
2   



Chapter 2
Getting Started
DYMO Label Software is a general-purpose label printing program that is specifically designed to 
help you get the most benefit from your LabelWriter printer. The program includes: 
• Many pre-designed labels for commonly used tasks 
• A built-in Designer you can use to create your own label designs (see page 11)
• A built-in Address Book that lets you save addresses or other types of lists (see page 15)
• Add-ins to print directly from the following programs:

Microsoft Word 
Microsoft Outlook (Windows only)
Palm Desktop (Windows only)
WordPerfect (Windows only)

• A Smart Paste function allowing you to automatically print multiple labels by copying text 
from other applications directly into the current label (see page 19)

• Database connectivity allowing you to print from an Access, Paradox, dBase, or Excel 
database (see page 25) (Windows only)

The Label Editor
This section introduces some basic features available in the Label Editor.

To start the software in Windows

Click Start, point to Programs > DYMO Label, and then click DYMO Label. 

To start the software in Mac OS X

Open the DYMO Label folder and double-click .
 3



Getting Started
The DYMO Label Software window appears containing a blank label.

For Windows users, the first time you open DYMO Label Software, you are prompted to register 
the software. See "Registering the Software" on page 2. All users are also asked to enter a return 
address and select a default logo, such as your company’s logo. 

Creating a New Label
This tutorial guides you through the steps necessary to create, print, and save a customized label. 
The best way to start is to learn how to modify one of the pre-designed labels included with the 
software. In this tutorial, you will customize a shipping label with a graphic.

NOTE  You can print the shipping label on most of the LabelWriter printers. If you have a 
LabelWriter 300 printer, select this shipping label and follow the tutorial anyway. This tutorial will 
give you valuable information on how to access the various text and design objects, and change 
their attributes. 

SaveOpen Print Paste

Address
Book

Label
Designer

Label 
Workspace

Rulers

New Label Files List

Address 
Book Panel

Menu Bar
Main 
Toolbar
Formatting 
Toolbar
Designer 
Toolbar

Helpful
Links

Status 
Bar

 Buttons for
Label and Tape

Editor modes
(LabelWriter

Duo only)
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Creating a New Label
Choosing a Label File
The first step is to choose a label file as the basis for your new label. 

To choose a label file

1 Select the arrow next to the Label Files drop-down list.
A list of the most recently used label files appears.

If necessary, click More to access all the pre-designed labels. Notice that all label files are 
listed with the label type first, then any important objects on the label, and finally the part 
number of the label.

2 Select the Shipping with graphic (30256) label. 
The Shipping with graphic label appears in the main window.

Changing the Graphic
The next step is to customize the graphic. As you will see in this step, each piece of information on 
a label is an object (for example, the return address, the recipient address, the line, and so on). 
When you double-click an object, a Settings dialog box appears where you can change the object’s 
attributes. 

Click here to display the list 
of recently used labels. 
  5



Getting Started
To change the graphic

1 Double-click the graphic that appears on the label. 
The Graphic Settings dialog box appears.

2 Select File under Select Graphics Source. 
The Insert Image button changes to read Select File.

3 Click Select File. 
The File open dialog box appears listing the contents of the default Clipart folder. 

4 Select the Miscellaneous folder and click Open. The contents of the Miscellaneous folder 
appear.

5 Select Comput1.bmp from the Miscellaneous folder. 
A preview showing the contents of the Comput1.bmp graphic file appears in the dialog box. 

6 Click Open. 
The Comput1.bmp graphic appears in the Graphic Settings dialog box.

7 Click OK. 
The computer graphic is placed on the label replacing the telephone graphic.
6   



Creating a New Label
Changing the Return Address
Next, you change the return address. 

To enter a return address

1 Click the text in the label’s upper-right corner. 
The flashing cursor appears where the default text had been.

2 Enter the following text:
COMPUTEK EUROPE B.V.
Max Euwelaan 104
3046 MA  ROTTERDAM
The Netherlands

3 Click anywhere outside the text object. 
The new return address appears on the label.

Changing the Recipient Address
Next, you enter a recipient’s address.

To enter the recipient’s address

1 Click once on the address object in the middle of the label. 
The flashing cursor appears where the default text had been.
(Windows) To help identify objects, a hint appears when you move the pointer over an object.

Flashing 
cursor
  7



Getting Started
2 Enter the following address.
Elsbeth Meijjer
Airportplein 7
NL-3045 AP ROTTERDAM
The Netherlands

Elsbeth Meijjer’s address now appears as the recipient’s address on the label.

Changing the Font
You may want to modify the font used for the recipient address or return address. 

To change the font 

1 Click the recipient address object. The address text is highlighted.
2 Select Times New Roman from the Font drop-down list.
3 Select  from the Formatting toolbar. 

The recipient address appears in the new font and style.

Printing the Label
Now that you have customized the label, you are ready to print. 

NOTE  You can only print this shipping label on most LabelWriter printers. If you have a 
LabelWriter 300, review this section even though you will not be able to actually print the label. 

Before you print the label, make sure:
• The LabelWriter printer is connected to your computer and turned on.
• You have properly loaded shipping labels in the printer. If necessary, see the Quick Start Guide 

for information on how to set up your printer and load the labels.

To print the label

1 Enter the number of copies of this label to print in the Copies field on the Main toolbar.
2 Click  on the Main toolbar. 
8   



Creating a New Label
Saving the Label
Now that you have created your shipping label, you can save it as a label file. Saved labels will 
automatically appear in the Label Files drop-down list.

To save the label

1 Click  on the Main toolbar. The Save File dialog box appears.
2 Enter MyShip as the new name for the file and click Save.

Notice that your new label file, MyShip, is added to the top of the Label Files drop-down list as the 
most recently used label and also alphabetically in the list of labels below. 
To use a label file you created, choose it from the Label Files drop-down list.

NOTE  To access your label files from the Label Files list, you must store them in the Label Files 
folder. A default Label Files folder is created for you when the software is installed. For Windows, 
the folder is located in C:\Documents and Settings\All Users\Documents\DYMO Label\Label 
Files. For Macintosh, the folder is located in the DYMO Label folder where you installed the 
application.

Now that you can open, edit, print, and save a shipping label, you are ready to modify and use most 
other label files. 
  9
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Chapter 3
Using the Label Designer
The Label Editor allows you to easily design labels for your specific needs using a simple-to-use 
Label Designer. You can also modify any of the pre-designed label files included with the software. 
The Designer allows you to change the appearance and content of labels. You can add or modify 
text (including addresses), barcodes, sequential numbers, date-time stamps, lines, rectangles, and 
circles or ellipses (Macintosh). The following figures are examples of custom label designs.

Starting the Designer
When the Designer is active, the Designer toolbar appears below the Formatting toolbar. 

To start the Label Designer, do one of the following

Create a new label file. See "Creating a New Label" on page 4.
The Designer toolbar automatically appears.
With a label file open, click . 

Design Objects
A label created in DYMO Label Software can contain various text and design objects. Each object 
has certain attributes, such as size, position, font, and so on. You can select the attributes that you 
want in the object’s Settings dialog box. For more information on modifying object attributes, see 
the online Help. 
This section describes each of the objects available on the Designer toolbar.

Text The text object is useful for displaying information that remains unchanged every time you print a 
new label (for example, “Hello my name is” on name badges or your return address on shipping 
labels). 
Text objects can also be used for variable text (text that changes from label to label). This is useful 
for part numbers, book titles, and many other non-address items you might save as a list in the 
Address Book. For more information on variable text, see the online Help.
 11



Using the Label Designer
Address The address object is similar to the text object, but is designed to print information that changes 
with each label printed, such as names and addresses. Address objects can also display POSTNET 
barcodes. You can change the font settings (font, size, style, and so on) for text in address objects 
and control the text’s position. You can also apply special effects to the text.
Address objects are by default variable text objects. Address objects can also be fixed text objects. 
Address text is saved as part of the label in fixed text objects. The address is not saved with the 
label in variable text address objects. (See "How the Address Book Works" on page 15 for more 
information.)

Graphic The graphic object allows you to add your company logo and other favorite graphics to labels. You 
can import many popular graphic formats, position them anywhere on the label, resize them, and 
even specify one as the default graphic. You can also copy a graphic from a graphics application 
(such as Microsoft Paint or CorelDRAW), and then paste it onto a label. You can import a graphic 
directly from a file or (Windows only) capture an image from a video device connected to your 
computer. 

NOTE  If you defined a default logo file, the graphic file you specified is automatically displayed 
in any new graphic objects you add. See the online Help for information about defining a default 
logo file.

Lines You can use the horizontal and vertical line objects to improve a label’s appearance. Horizontal 
lines also function well as visual dividers on labels (for example, between the sender and recipient’s 
address on shipping labels). You can specify the thickness of the lines, and you can also hide lines 
that appear on labels.

Rectangle The rectangle object, like the line objects, is primarily used as a design element to enhance a label’s 
appearance. A rectangle can be used to create a border around other objects. You can specify shades 
of gray to fill the rectangle. You can also specify the thickness of the rectangle border.

Ellipse (Macintosh) The ellipse object, like the line objects, is primarily used as a design element to 
enhance a label’s appearance. An ellipse can be used to create a border around other objects. You 
can specify shades of gray to fill the ellipse. You can also specify the thickness of the border.

Barcode The barcode object displays and prints a barcode on your label. You can use a barcode object to 
display fixed information that you enter or variable information obtained from another object. 
When you link a barcode object to another object, the barcode object encodes the information 
contained in the linked object. Furthermore, if you change the information in the linked object, the 
barcode object automatically encodes the new information.
For example, you may want to link the barcode object to a part number text object on a label. When 
you update the part number in the linked text object, the barcode object is automatically updated as 
well. 
12   



Creating a New Label File
You can choose from many standard barcode symbologies, including Code 39, Code 128, Codabar, 
UPC A/E, EAN 8/13, ITF-14, POSTNET, PLANET, and Interleaved 2 of 5 barcodes.You can 
choose to include or exclude human-readable text (alphanumeric information) and specify the font 
settings for the text. You can also select the barcode size and position. See the online Help for more 
information about the barcode symbologies supported.

Counter The counter object automatically numbers a series of labels. For example, you could use a counter 
object to automatically serialize a bunch of raffle tickets. You can specify text you want to appear 
before and after the counter (for example, “Disk # of ten”), as well as the starting number and the 
increments for counting (1, 10, 100, and so on). You can also specify the font settings for the 
counter information, as well as other attributes.

Date-Time The date-time object stamps the current date and/or time on labels using any one of several of pre-
defined formats. As with counter objects, you can specify the text you want to appear in front of 
and behind the date-time (for example, “Today’s date is”). You can choose from a variety of date 
formats, including European formats. You can include or exclude the time and use the 24-hour time 
format (13:00, 22:00, and so on). You can control the font settings and other attributes for the date-
time information.

Curved Text The curved text object is similar to the text object, but allows you to place the text along a curve. 
This object can be used for placing text around the perimeter of a round CD label or for simply 
adding text in an arc on any label. You can choose to display the text as a full circle or as a semi-
circle along the top or bottom of the label. You can also choose to mirror the text. As with the text 
object, the curved text object can be used as a variable text object and you can control the font 
settings and object position.

Creating a New Label File
DYMO Label Software includes a blank label file for every type of label available. When you 
create a new label, you select one of these blank labels as a starting point.

To create a new label

1 Click . The New Label dialog box appears.
2 Select a label that most closely matches the type of label you wish to create and click OK.

The blank label opens in the label workspace and the Designer toolbar appears.

NOTE  You can filter the number of labels displayed by selecting Portrait or Landscape in the 
New Label dialog box.

Opening an Existing Label File
To use a label file you have saved to disk, you simply open it. You can then print the label as is, or 
modify it to suit your needs. For convenience, the most recently saved label files appear at the top 
of the Label Files drop-down list.
  13



Using the Label Designer
To open an existing label file

1 Click . The Open File dialog box appears.
2 Select the file you wish to open and click Open.

The label opens in the label workspace.

Adding an Object
When you place a new object on a label, the new object displays certain default settings. For 
example, new address and text objects display text describing how to modify the objects. 
Although the various types of objects are different, the steps for placing the objects on a label are 
nearly identical. The only difference is the tool button you select from the Designer toolbar to place 
the desired object.

To add an object

1 Click the object that you wish to add on the Designer toolbar. The new object appears in the 
upper-left corner of the label.

2 Resize and move the object where you want it on the label using the cursor.

NOTE  If you defined a default logo file, the graphic file you specified appears in all new graphic 
objects you place. See the online Help for information about defining a default logo file.

Deleting Objects
When you delete an object, the object’s contents (text, graphics, barcode, and so on) are also 
deleted.

To delete an object

1 Select the object. 
2 Select Cut from the Edit menu.
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Chapter 4
Working with Lists
DYMO Label Software includes a built-in Address Book that allows you to maintain lists of 
addresses routinely used to generate labels. Additionally, if you have Mac OS version 10.2 or later, 
you can print labels using the addresses already stored in your Mac OS address book.
You can also use the built-in Address Book to store information other than addresses. This 
information (for example, a list of product numbers or video titles) can be linked to a variable text 
object or barcode object (for example, to print a barcode label for all your product numbers).
This chapter describes how to use the built-in Address Book to create, edit, and print entries on 
labels. Refer to the online Help for more detailed information on using the Address Book.

How the Address Book Works
The Address Book allows you to create address or data list files. Address list entries are 
automatically sorted using the first line of the address. If this line is a person’s name, the entry is 
listed and sorted by the last name. However, if the first line is a company name, the entry is sorted 
by the company name. Data lists are sorted by the first few characters of each entry’s first line.
The Address Book items can be used with address and variable text objects. Address objects are by 
default variable text objects and the currently selected Address Book entry is displayed in the 
object. This means that the actual content that prints in an address object is not necessarily the same 
each time the label is printed. For example, if you select ten entries from the Address Book and 
then click print with an address label open, ten address labels will print, one for each selected entry 
in the Address Book. When you save an address label, only the formatting is saved, not a specific 
address. When that address label is opened the next time, the then currently selected Address Book 
entry appears in the address object. 
You can, however, define an address object as a fixed address object, meaning that the actual 
address that is currently in the object is saved as part of the label when you save and close the label. 
The next time you open the label, the object contains the same address. The Fixed Address setting 
allows you to create and save labels for a recipient that you use frequently.
A text object normally contains static text (text that is the same each time the label prints), but it 
can become a variable text object by selecting the Function as Variable Text object setting. A 
variable text object behaves in much the same manner as an address object. A variable text object 
can be used to print labels from list entries. For example, you can print price tags from a parts list or 
name tags from an attendance list.
When you open a label with a variable address object or variable text object, the currently selected 
Address Book entry is automatically displayed. As you select different Address Book entries, each 
newly selected entry is automatically displayed in the object. If you then decide you want to print 
the currently selected address on a different label, just open the new label and the same address 
appears in that label’s format (as long as the new label contains an address or variable text object). 
The formatting from the previous label is not copied to the new label, only the text which takes on 
the formatting of the new label.
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Working with Lists
Using the Address Book
The Address Book is displayed in a panel at the bottom of the DYMO Label main window. You can 
display or hide the panel using the Address Book button on the Action bar.

To display the Address Book

Click  or select Open from the Address Book menu.
The last list file that was opened appears in the Address Book panel of the Main window. The 
first time you open the Address Book, the Sample List entries appear.

Using Lists with Multiple Variable Objects
You can use the Address Book to enter information into objects that can contain variable text on the 
current label. Variable text objects are text objects where you have selected the Variable Text field 
in the Text Setting dialog box, or barcode objects. If the current label contains more than one 
variable object, you need to select the object into which you want the selected Address Book entry 
to appear. 

Notice the currently
selected list entry is

automatically inserted
into the variable address

object on the label.
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Creating a New List
To insert address data into a label with multiple variable objects

1 Select the list entries you wish to print.
The Pick Variable Object dialog box appears listing the objects available on the current label. 

2 Select the object you want to link to the Address Book and then click OK.
If the current label does not contain a variable object, you are prompted to open a label that does 
contain one of these objects. This prompt appears because the program automatically links Address 
Book entries to variable objects. You can still work in Address Book without a variable object on 
the current label, but Address Book will not link to the current label.

Rotating Names in Address Lists
The Address Book automatically sorts addresses by the last name. For example, if you enter the 
following address:

Elsbeth Meijjer
Airportplein 7
NL-3045 AP ROTTERDAM
The Netherlands

The Address Book displays Meijjer, Elsbeth in the Entries list. 
In some cases, the Address Book incorrectly identifies which name is the last name or incorrectly 
identifies a company name as a person’s name. This is easily fixed using Rotate Name.

To rotate the name

1 Select the entries that are displayed incorrectly.
2 Click  to rotate the words in the entry’s first line so that they display correctly. 

Creating a New List
When you create a new list file, Address Book gives you the option of importing addresses or data 
(for new address lists or data list files, respectively) into the new file. 
A new list file is created with the specified name and stored in the default list file folder. The new 
file name appears at the top of the Address Book panel. 

Opening an Existing List
If you have more than one address or data list file, you can select the list you want to use to create 
labels. Also, if you want to import addresses or data into a file, you must first open the file into 
which you want to import the data.
For information on importing and exporting list data, see the online Help.
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Working with Lists
Using the Mac OS Address Book (Macintosh)
If you are running Mac OS version 10.2 or later, you can print addresses you already have stored in 
the Mac OS address book. However, unlike the built-in Address Book, you cannot add or change 
the addresses in the Mac OS address book from within DYMO Label Software. You must make 
changes using the Mac OS address book application.

NOTE  Make sure that your Mac OS Address Book My Card record contains your country of 
residence. This country information is used to determine the correct address format for your labels. 
Refer to the Mac OS Address Book online Help for more information about My Card.

To print from the Mac OS Address Book

1 Select Use Mac Address Book from the Address Book menu.
You can also choose this menu item from the Address Book drop-down menu.

2 Select the address that you wish to use.
The address is placed on the current label.

If your address book is large, you can display the addresses from a single group to locate an address 
more quickly.
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Chapter 5
Printing Labels
Using Smart Paste

The Smart Paste command allows you to quickly print multiple labels from a list created in a word 
processing, spreadsheet, or other similar program. 
The text and address objects can be used to print text from other applications. For the text object, 
you must select the Function as Variable Text Object setting on the Text Settings dialog box to copy 
text into this object. The address object is ready to use with Smart Paste by default.

About Smart Paste
This section describes how text from different sources can be printed on labels using the 
Smart Paste command.

Spreadsheet Text
When copying and pasting rows of text from a spreadsheet program using Smart Paste, each row is 
treated as a separate label and each cell in the row is treated as a separate line on the label. 
For example, the rows in the following spreadsheet:

will print two three-line labels: one for DYMO and one for Esselte.

Text File
Many programs can create a text file, such as a text editing program, a database application, and so 
on. When you export text from a database, you usually create a delimited file with each entry 
separated by comma or tab characters, and a carriage return/line feed at the end of each entry. 
The Smart Paste command recognizes the delimiter characters and will insert a line break on the 
label. When a comma is used as a delimiter, make sure the text that contains any commas that you 
want to print on the label is enclosed in quotation marks. The carriage return/line feed will start a 
new label. 

DYMO Corp.
44 Commerce Road
Stamford, CT 06902

Esselte
48 South Service Road
Melville, NY 11471
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Printing Labels Using Smart Paste
NOTE  The separator character may be different for countries other than the United States. When 
using Smart Paste, the list separator character is based on the Windows list separator (or regional 
setting) being used.

For example, the following lines of text (delimited using commas):
DYMO Corp., 44 Commerce Road, “Stamford, CT 06902”
Esselte, 48 South Service Road,“Melville, NY 11471”

will print two three-line labels: one for DYMO and one for Esselte.

In another example, the following three lines of text are printed as three two-line labels:

Multi-Line Text from a Word Processor
When copying text from a word processor, you will typically have multi-line text. In this case, the 
text for each label is separated by either a single blank line or a carriage return/line feed. 
If a blank line is contained in the text, Smart Paste reads the text as multiple labels separated by a 
single blank line. If no blank line is found, the text is read as multiple, one-line labels.
For example, the following two addresses are separated by a single blank line and Smart Paste will 
print two three-line labels.

DYMO Corp.
44 Commerce Road
Stamford, CT 06902

Esselte
48 South Service Road
Melville, NY 11471

Pencils

Pens

Erasers

Pencils, 3 for $1.00
Pens, $0.50 each
Erasers, $1.00

3 for $1.00

$0.50 each

$1.00

DYMO Corp.
44 Commerce Road
Stamford, CT 06902

Esselte
48 South Service Road
Melville, NY 11471

DYMO Corp.
44 Commerce Road
Stamford, CT 06902

Esselte
48 South Service Road
Melville, NY 11471
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Printing Multiple Labels Using Smart Paste
However, the following three lines of text contain no blank lines. So, Smart Paste will print three 
one-line labels.

Printing Multiple Labels Using Smart Paste
When you use Smart Paste to print multiple labels, the labels will be formatted using the font, size, 
and style currently selected for the text or address object receiving the text. You can use Smart 
Paste to print text from the clipboard or a file.

Printing from the Clipboard
You can use Smart Paste to print labels using data copied to the clipboard.

To print multiple labels from the clipboard

1 Create a label as described in Chapter 2, Getting Started. 
2 Make sure you have at least one text or address object on the label.

If using a text object for the paste, select Function as Variable Text Object on the Text 
Settings dialog box.

3 Copy the text you wish to print as labels to the clipboard.
4 Select Smart Paste, and then From Clipboard from the Edit menu.

A dialog box appears telling you how many labels will be printed.

5 Click Yes. The labels begin printing.

Printing from a File
You can use Smart Paste to print data saved in a CSV or text file.

To print multiple labels from a file

1 Save the data you wish to print as labels as a CSV or text file.
2 Create a label as described in Chapter 2, Getting Started. 
3 Make sure you have at least one text or address object on the label.

If using a text object for the paste, select Function as Variable Text Object on the Text 
Settings dialog box.

Pencils

Pens

Erasers
  21



Printing Labels Using Smart Paste
4 Select Smart Paste, and then From File from the Edit menu.
The File Open dialog box appears.

5 Navigate to and open the file you exported as CSV or text.
A dialog box appears telling you how many labels will be printed.

6 Click Yes. The labels begin printing.
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Chapter 6
Using the LabelWriter Printer
with Other Applications

This chapter describes how to use your LabelWriter printer with other application programs. The 
chapter covers:
• Printing labels from Microsoft Word using the Word Add-In.
• Printing labels using other Add-Ins for Windows applications.
• Using Merge Print from Database for database connectivity.
• Using the LabelWriter printer driver to print labels directly from other programs.

Add-In for Microsoft Word
DYMO Label Software includes an add-in program that enables you to quickly print mailing labels 
from a Microsoft Word document. The add-in works with Microsoft Word 97, 2000, XP, and 2003 
for Windows and Microsoft Word X and 2004 for Macintosh.
The Word Add-in is automatically installed as part of the DYMO Label Software. When properly 
installed, you will see a small LabelWriter printer button on the main toolbar of Microsoft Word. If 
you don’t see this icon, you’ll need to reinstall your DYMO Label Software. 
Don’t worry, none of your customized label files will be changed. Simply reinstall DYMO Label 
Software from your DYMO Label Software CD-ROM. 

CAUTION  When you reinstall the DYMO LabelWriter Software, all of the pre-designed label 
files are also reinstalled. If you have made any changes to the pre-designed label files and have not 
saved the changes with a new file name, copy the changed label files to another location before you 
reinstall the software so you don’t lose your changes. Then once the installation is complete, copy 
the label files back into the Labels folder.

Using the Word Add-In
When the Word Add-in is properly installed, you will see the LabelWriter  button in the main 
toolbar of Microsoft Word. 

NOTE  When you start Word the first time after you install the Word Add-In, a macro warning 
dialog box may appear asking if you wish to trust macros from DYMO Corporation. This dialog 
box is displayed because of your Macro Security setting within Word. In the warning dialog box, 
select the Always trust macros from this source check box, and then select the Enable Macros 

check box. The Word Add-In will now work properly and you will not see this warning again.
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Using the LabelWriter Printer with Other Applications
To start using the Word Add-in

1 Open Microsoft Word and type an address.
2 Click  on the Word toolbar or select DYMO LabelWriter from the Tools menu.

The DYMO LabelWriter dialog box appears with the address from your document 
automatically placed in the Recipient Address field. 

If your document contains more than one address and you want to make sure the Word Add-In uses 
the correct one, select the address in your Word document before you click .

Printing the Address
Once the DYMO LabelWriter dialog box appears, you can select from a number of different 
address and shipping label files, depending on how you want the label to look.

To print the label

1 Select the desired label file from the Label Files drop-down list. 
2 To change the address, edit the address in the Recipient Address dialog box.
3 Click Print Label to print the label. 

If you are printing a shipping label file, it will include the return address that has already been 
defined for the file.

Additional Windows Application Add-Ins
In addition to the Microsoft Word Add-In, you can install add-ins for several Windows-based 
contact management applications. Each application is described in this section and full details for 
installing and using the add-ins is included in the online Help.

About Microsoft Outlook, Palm Desktop, and WordPerfect Add-Ins
Similar to the Microsoft Word Add-In, the Microsoft Outlook, Palm Desktop, and WordPerfect 
Add-ins are automatically installed at the same time as DYMO Label Software. When an add-in is 
installed correctly, you will see a  tool button in the main toolbar of the application. Microsoft 
Outlook requires one additional step to enable the add-in from within Outlook. See “Enabling the 
Outlook Add-In” later in this section.
If you don’t see this tool button, you will need to reinstall your DYMO Label Software.

CAUTION  When you reinstall the DYMO LabelWriter Software, all of the pre-designed label 
files are also reinstalled. If you have made any changes to the pre-designed label files and have not 
saved the changes with a new file name, copy the changed label files to another location before you 
reinstall the software so you don’t lose your changes. Then once the installation is complete, copy 
the label files back into the Labels folder.

Enabling the Outlook Add-In
The Outlook Add-In works on Windows systems with Outlook 97, 98, 2000, XP, and 2003.

NOTE  The Outlook Add-In does not work with Microsoft Outlook Express. 
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Printing Directly from Other Applications
If the LabelWriter tool button appears in your Outlook toolbar automatically, you can begin using 
the Add-In. If a tool button is not present, you’ll need to enable the Outlook Add-In from the 
Outlook Add-In Manager.

To enable the Outlook Add-In

1 Choose the Options command from the Tools menu in Outlook. 
The Options dialog box appears.

2 Select the Other tab and then click Advanced Options.
The Advanced Options dialog box appears.
For Outlook 97, also select the General tab.

3 Click Add-In Manager.
4 Check the DYMO LabelWriter item in the Add-In Manager list (you might have to scroll 

down the list to display this item). 
If DYMO LabelWriter does not appear, click the Install button and then select from the list of 
files. Click OK.

5 Click OK in each of the dialog boxes you opened.
6 Exit from Outlook and then restart the program.

The Outlook Add-In automatically adds a LabelWriter printer button to the Outlook toolbar and 
adds the DYMO LabelWriter command to the Tools menu. 

About the Database Add-In
DYMO Label Software includes a database add-in that enables you to print information from a 
variety of databases onto labels. Once you install the add-in, you can quickly print address, 
shipping, file folder, and other labels from the data in your database.
When selected, the database add-in is automatically installed when the DYMO Label Software is 
installed. You access the database add-in from the Merge Print from Database command on the 
File menu in DYMO Label Software.
The complete instructions for using the database add-in are available in the online Help. 

Printing Directly from Other Applications
At times you may want to print labels directly from another program to your LabelWriter printer, 
without using DYMO Label Software or the LabelWriter add-ins. One example could be if you 
maintain address lists within Microsoft Word or Access and want to print them all on labels without 
importing the list to the DYMO Label Software Address Book. 
Printing labels directly from applications like these is quite easy because the LabelWriter printers 
come with standard Windows and Mac OS printer drivers that work with virtually any application. 
Detailed instructions on printing directly from Microsoft Word can be found in the online Help. 
Even if you are using a different application program than Word, reviewing the instructions in the 
online Help will give you an understanding of how to use the LabelWriter printer driver with your 
favorite program.
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Using the LabelWriter Printer with Other Applications
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Chapter 7
Using the Tape Editor
The DYMO Label Software Tape Editor is used to design and print labels on the DYMO 
LabelWriter Duo Tape printer. Using the Tape Editor, you can print text on your D1 tape labels in a 
variety of fonts, sizes, and styles. You can add borders, graphics, special characters, and barcodes. 
You can also add a date and time stamp to your labels. 

This chapter gives you an overview of creating and printing labels using the Tape Editor. For more 
information on any of these features, refer to the online Help.

The Tape Editor
The Tape Editor is only available when you have a DYMO tape printer installed on your system, 
such as the LabelWriter Duo. 

The basic functionality of DYMO Label Software is the same in both the Label Editor and the Tape 
Editor, such as opening and saving files, using Smart Paste to print multiple labels, and so on. So 
when the Tape Editor is active, the only differences you will see are those specfic to designing and 
printing D1 tape labels. Become familiar with all the features of the software by reading through 
the other sections in this User Guide.

To use the Tape Editor

1 Open DYMO Label Software.
2 Click  on the left side of the main window.

The Tape Editor appears with a new blank label.

SaveOpen Print Paste

Address
Book

Label 
Workspace

Rulers

New
Formatting 
Toolbar

Designer 
Toolbar

Status 
Bar

 Buttons for
Label and Tape

Editor modes
(LabelWriter

Duo only)

Tape Settings 
Toolbar
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Using the Tape Editor
Designing a Label
In this section, we will show you how to print a label for a file folder tab using the Tape Editor. You 
can format the label text and then save the label for future use.

When designing a label, the first items to consider are the width of the label tape onto which you 
will print and the length of the area where you will place the label. For this example, we will create 
a label that will fit on a file folder tab. The total label length must be no more than 3 1/2” (8.5 cm) 
and we will print on label tape with a width of 1/2” (12 mm). 

To create a label

1 Start DYMO Label Software.
The main window appears.

2 Select  19 mm from the Tape Width drop-down menu.

The text area of the main window changes in size based on the tape width you select.
3 Select Fixed At and enter  8.5 cm in the Label Length Fixed At text box.

Notice that the size of the input area changes on the ruler.
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Designing a Label
4 Type 2005 Annual Budget Projections in the main window.

As the line of text becomes too long for a fixed width label at the current font size, the font size 
will automatically decrease to fit the text on one line.

5 To center the text, click .
6 Click  or select Save from the File menu.

The Save File dialog box appears.
7 Type a name for the label and click Save.

Now let’s print the label.
8 Click  or select Print from the File menu.

Now that you have created and saved your label, the following sections will introduce additional 
features you can use to customize your labels.

Additional Formatting Features
To further customize your labels, you can add borders, symbols, graphics, barcodes, and even date 
and time stamps. You can also choose to print the label vertically.

Adding Borders

You can choose to add one of several pre-defined borders to your label. When you add a border, it 
surrounds the text and may cause the text to decrease in size.

To add a border

1 Place the cursor anywhere on the label.
2 Select a border style from the Borders drop-down menu.
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Using the Tape Editor
The selected border surrounds the text. If necessary, the font size of the text is decreased to fit 
the label.

Adding Special Characters

You can choose to add a special character or symbol to the label.

To add a special character

1 Place the cursor at the point on the label where you want the character to appear.
2 Click  or select Symbol from the Insert menu.

The Symbol dialog box appears. 

3 Choose the font that contains the special character you wish to insert from the Font drop-down 
list.
The Symbol, Dingbats, and Wingdings fonts contain many unique characters you can add to 
your labels.

4 Select the symbol you wish to insert and click Insert.
5 Click Close to close the Symbol dialog box.

The character you selected appears on the label in a size that matches the text font size.
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Designing a Label
Adding Special Font Effects

In addition to the standard font styles (bold, italic, underline, and strikeout), you can make your text 
stand out using a shadow or outline style. With the outline style, you choose the fill pattern.

To add a shadow effect to your text

1 Highlight the text on your label that you wish to appear with a shadow effect.
2 Select Font from the Format menu. The Font dialog appears.
3 Select Shadow under Effects and click OK.

The highlighted text now appears on the label with a shadow effect.

To add an outline effect to your text with a fill pattern

1 Highlight the text on your label to which you wish to apply an outline effect.
2 Select Font from the Format menu. The Font dialog box appears.
3 Select Outline under Effects.
4 Select a fill pattern from the Fill Pattern drop-down menu.
5 Click OK. The highlighted text now appears on the label with an outline effect.

Adding a Date and Time Stamp

You can choose to add a date and/or time stamp to the label. The date and time is entered as text and 
will be the actual system date and time when you added the stamp to the label. For example, if 
today’s date is 24 Oct 2002 and you add the date to a label design today, save the label, and then 
open it tomorrow, 24 Oct 2002 will still appear on the label.

To add a date and time stamp

1 Place the cursor at the point on the label where you want the date and/or time stamp to appear.
2 Click  or select Date & Time from the Insert menu.
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Using the Tape Editor
The Date and Time dialog box appears. 

3 Select the date and/or time format you wish to insert from the drop-down list and click OK.
The date and/or time appears on the label in the format you selected.

Adding Graphics

You can add a graphic to your label from the clipboard or from a file. If the graphic is in a file, the 
format can be BMP, JPG, PCX, PNG, TIF, WMF, or EMF. When inserted on the label, the graphic 
will be scaled automatically to the size of the surrounding text while maintaining the aspect ratio.

To add a graphic from the clipboard

1 Copy the graphic to the clipboard from another application.
2 Place the cursor at the point on the label where you want the graphic to appear.
3 Click  or select Paste from the Edit menu.

The graphic appears on the label at the cursor position.
To add a graphic from a file

1 Place the cursor at the point on the label where you want the graphic to appear.
2 Click  on the Standard toolbar or select Graphic from the Insert menu.

The Open File dialog box appears. 
3 Select the graphic file you wish to insert and click Open.
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Designing a Label
The graphic you selected appears on the label.

Adding a Barcode

You can choose to add a barcode to your label. This feature can be very useful, for example, if you 
are labeling inventory items that will be scanned with a barcode reader. You can choose to print the 
barcode with or without the human-readable text.

To add a barcode

1 Place the cursor at the point on the label where you want the barcode to appear.
2 Click  or select Barcode from the Insert menu.

The Barcode Settings dialog box appears. 

3 Type the text you wish displayed as a barcode in the Data field.
4 Select the type of barcode from the Symbology drop-down menu.
5 Select whether you want the actual text to appear above the barcode, below the barcode or not 

at all under Human Readable Text.
6 If you selected above or below, click the Font button to choose the font for the text.
7 Select the size of the barcode under Barcode Size.
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Using the Tape Editor
8 Click OK to insert the barcode on the label.

The barcode is placed on the label as a single object. To remove the barcode, you can use the 
backspace key or highlight the barcode and select Cut from the Edit menu.

Printing Vertically

You can print your label vertically, for example, to be placed on the spine of a binder or a video 
tape. When you print vertically, the text on your label is reformatted to fit in a single column on the 
label. You may wish to center the text on the label as well.

To print vertically

1 Select the Vertical Label check box on the Formatting toolbar to select Vertical.
A warning dialog box appears informing you that the text will be reformatted.

NOTE  If the contents of the label are too long to fit vertically on a fixed width label, the excess 
content is truncated. This action cannot be undone once you click Yes.

2 Click Yes.
The text of your label is now displayed in a single vertical column. 

Printing from Other Applications
The DYMO Label Software installation wizard installs a standard Windows printer driver on your 
computer so the DYMO LabelWriter Duo Tape printer will appear in your list of printers. This 
printer can be used to print directly from other applications, such as Microsoft Word or Access, in 
the same manner as you would use any other printer.
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Printing from Other Applications
To successfully print to the DYMO LabelWriter Duo Tape printer, you need to set the correct page 
size, orientation, and margins for the tape cassette currently in the printer. Table 1 gives the paper 
size and margin settings for each of the label sizes supported by the DYMO Label printers.

This section shows you how to print from within Microsoft Word to a DYMO Label printer. 
However, printing from applications other than Word follows the same basic steps.

To print from Microsoft Word

1 Type the text to be printed into a Microsoft Word document.
2 Select Print from the File menu.

The Print dialog box appears.
3 Select DYMO LabelWriter Duo Tape from the list of printers, if not already selected, and 

click Close.
4 Select Page Setup or Print Setup from the File menu.

The Page Setup dialog box appears.
5 On the Margins tab, enter the margin values for the top, bottom, left, and right margins based 

on the labels you have loaded in the printer. 
Refer to Table 1 for the correct settings.

6 Click the Paper Size tab.

Table 1. LabelWriter Duo Tape Printer Page Size and Margin Settings

Paper Name Paper 
Height

Paper 
Width

Top 
Margin

Bottom 
Margin

Left 
Margin

Right 
Margin

Address Label 1” 
(24 mm)

3.5” 
(89 mm)

0.23” 
(5.8 mm)

0.24” 
(6.1 mm)

0.4” 
(10.2 mm)

0.39” 
(9.9 mm)

Large Pendaflex 0.5” 
(12 mm)

3.5” 
(89 mm)

0.09” 
(2.3 mm)

0.10” 
(2.6 mm)

0.4” 
(10.2 mm)

0.39” 
(9.9 mm)

Small Pendaflex 0.5” 
(12 mm)

3.5” 
(89 mm)

0.09” 
(2.3 mm)

0.10” 
(2.6 mm)

0.4” 
(10.2 mm)

0.39” 
(9.9 mm)

1/3 File 0.5” 
(12 mm)

3.5” 
(89 mm)

0.09” 
(2.3 mm)

0.10” 
(2.6 mm)

0.4” 
(10.2 mm)

0.39” 
(9.9 mm)

1/5 File 0.5” 
(12 mm)

2” 
(51 mm)

0.09” 
(2.3 mm)

0.10” 
(2.6 mm)

0.4” 
(10.2 mm)

0.39” 
(9.9 mm)

6 mm Label 0.25” 
(6 mm)

3.5” 
(89 mm)

0.04” 
(1 mm)

0.04” 
(1 mm)

0.4” 
(10.2 mm)

0.39” 
(9.9 mm)

9 mm Label 0.375” 
(9 mm)

3.5” 
(89 mm)

0.03” 
(1 mm)

0.04” 
(1 mm)

0.4” 
(10.2 mm)

0.39” 
(9.9 mm)

12 mm Label 0.5” 
(12 mm)

3.5” 
(89 mm)

0.09” 
(2.3 mm)

0.10” 
(2.6 mm)

0.4” 
(10.2 mm)

0.39” 
(9.9 mm)

19 mm Label 0.75” 
(19 mm)

3.5” 
(89 mm)

0.11” 
(2.8 mm)

0.11” 
(2.8 mm)

0.4” 
(10.2 mm)

0.39” 
(9.9 mm)

24 mm Label 1” 
(24 mm)

3.5” 
(89 mm)

0.23” 
(5.8 mm)

0.24” 
(6.1 mm)

0.4” 
(10.2 mm)

0.39” 
(9.9 mm)
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Using the Tape Editor
7 Select the label size you have loaded in the printer from the Paper size drop-down list.
The width and height values should now match the values for that label size shown in Table 1.

8 Select Landscape under Orientation and click OK.
9 Click  to print the label.

Print Settings
This section discusses several printer settings that may optimize your printing.

Tape Cassette Color Setting
The LabelWriter Duo tape printer adjusts its print settings based on the color of the label tape. To 
optimize the print quality, make sure you set the tape cassette color setting to match the color of the 
tape in the printer.

To set the tape cassette color

1 Select Tape Cassette Color from the Format menu.
A list of possible tape color combinations appears.

2 Select the tape color combination that matches the tape cassette in the printer.

Depending upon the selection you make, the background color in the main window may change so 
that you get a better idea of how your printed label will look.

Chain Printing
When printing multiple labels, the chain printing feature will automatically print a dashed cut-line 
between each label to indicate where each label should be cut. 

You have the option of chain printing or automatically cutting each label after printing.

DYMO Corp.
44 Commerce Road
Stamford, CT 06902

Esselte
48 South Service Road
Melville, NY 11471
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Print Settings
To change the chain print setting

1 Select Options from the Edit menu.
The Options dialog box appears.

2 Select one of the following:
• Cut each label as printed — Automatically cuts each label after printing.
• Print cut marks between labels — Prints labels in a continuous stream with dotted lines 

between each label for cutting.
3 Click OK to apply the new setting.

Label Alignment
As a label is printed, blank space is added at the beginning of the label and at the end of the label. 
Normally, the space is the same on both ends of the label. However, you have the option of printing 
the label with less space at the beginning or at end of the label.

To change the label alignment

1 Select Options from the Edit menu.

DYMO Corp.
44 Commerce Road
Stamford, CT 06902

DYMO Corp.
44 Commerce Road
Stamford, CT 06902

DYMO Corp.
44 Commerce Road
Stamford, CT 06902

Centered Left Aligned Right Aligned
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Using the Tape Editor
The Options dialog box appears.

2 Select an alignment from the Label Alignment drop-down list.
3 Click OK to apply the new setting.

Continuous Mode Printing
Continuous mode printing prints multiple labels with no space between the labels. This is 
especially helpful for conserving label tape. Continuous mode printing is turned off by default.

NOTE  Continuous mode printing only applies to printing from other applications. This selection 
has no effect when printing from the DYMO Label software.

To set continuous mode printing

1 Right-click the LabelWriter printer from the Printers and Faxes control panel.
The printer option menu appears.

2 Select Properties, and then Advanced.
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Print Settings
The Advanced Options dialog box appears.

NOTE  You can also get to this dialog box by selecting Printer Setup from the File menu.

3 Select Enabled from the Continuous Paper drop-down list and click OK.

The labels will now print continuously with no space between labels.
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Chapter 8
Maintenance and
Troubleshooting

This chapter describes how to take care of your LabelWriter printer and offers suggestions for 
identifying problems that can occur when you using the printer. If you can’t solve a problem, this 
chapter also describes how to contact DYMO for technical support.

Caring for the LabelWriter Printer
The LabelWriter printer is designed to give you long and trouble-free service, while requiring very 
little maintenance. You’ll get the best possible performance from your LabelWriter printer if you 
follow the setup instructions that appear in the Quick Start Guide and the procedures described in 
this section. 
You can easily clean your LabelWriter printer using the following items:
• Lint-free cloth. 
• Isopropyl alcohol, diluted dishwashing detergent, or diluted glass cleaner. (If you use glass 

cleaner, make sure it does not contain ammonia.)
• Small, soft brush, such as a paint brush. 
• LabelWriter cleaning card. One cleaning card  is included in your printer package. To purchase 

additional cleaning cards, visit www.dymo.com.
To keep your LabelWriter printer working properly, you should clean it from time to time. Dusting 
the outside of the printer occasionally will help keep foreign matter from getting inside the printer. 
However, it is still a good idea to periodically perform some basic interior maintenance. 

To clean the exterior and interior of your printer

1 Turn off the printer and disconnect the power cord. 
2 Use the lint-free cloth to wipe the exterior of the printer. Remove dirt and smudges with one of 

the cleaning solutions mentioned above. 
3 Open the top cover. 
4 Use a small, soft brush/cotton swab to whisk away paper dust and other stray particles from the 

inside of the printer.
5 Remove the roll of labels to clean under the roll. 
6 If you have a LabelWriter cleaning card, follow the instructions printed on its packaging and 

feed it through the printer mechanism.
7 Reconnect the power cord and turn on the printer.
8 Reload the roll of labels and close the top cover. 
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Maintenance and Troubleshooting
Performing a Printer Self-Test
If you experience problems with broken characters or other print quality issues, you should perform 
a printer self-test. The self-test verifies that all elements of the print head are in working condition. 

To perform a self test for the LabelWriter 300

1 Turn off the printer using the switch on the back.
2 Press and hold down the form-feed button.
3 Turn on the printer and then release the form-feed button.

Your LabelWriter will print vertical lines along the width of the printer. To change the test 
pattern being printed, press the form-feed button.

4 To stop the self test, turn the printer off.

To perform a self-test for LabelWriter 320

1 Press and hold down the form-feed button on the front of the LabelWriter for 10 seconds.
The LED light begins flashing red and green, and starts printing vertical lines along the width 
of the printer. The test pattern automatically changes every 3/4 inch (19 mm). 

2 Release the form-feed button.
3 To stop the self-test, press and release the form-feed button.

To perform a self-test for the LabelWriter 330, 330 Turbo, 400, 400 Turbo, Twin Turbo, 
and Duo

1 Press and hold down the form-feed button on the front of the printer for 10 seconds.
2 Release the form-feed button.

The printer will begin printing vertical lines along the width of the printer. The test pattern will 
automatically change every 3/4 inch (19 mm). 

3 To stop the self-test, press and release the form-feed button.

Obtaining Technical Support
If you experience problems with the set up or use of your printer, carefully read this manual and 
consult the online Help to make sure you have not missed something that is covered in the 
documentation. 
If you cannot resolve your problem by consulting the documentation, you can obtain additional 
information and assistance from DYMO. 
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Obtaining Technical Support
Contacting DYMO
DYMO maintains an Internet Web site, www.dymo.com, that offers support for each printer. 
The following table provides a list of telephone numbers to reach DYMO Sales and Support 
departments. You can also reach DYMO at www.dymo.com.

Country Telephone Support Fax Support

Australia 1800/ 633 868 1800/ 817 558

België/Belgique 02/ 713 38 08 +31/ 20/ 581 93 80

Canada (800) 263-6105

Czech Republik 02/619 12 720 +02/619 12 730

Danmark 35 25 65 08 +31/ 20/ 581 93 80

Deutschland 069/ 66 56 85 29 +31/ 20/ 581 93 80

España/Portugal 91/662 31 49 +31/ 20/ 581 93 80

France 01/69 32 49 32 +31/ 20/ 581 93 80

Hong Kong +852 2527 1928

Hungaria 1 424 6600 1 424 6601

Ireland +353 14118934

Italia 02/ 45 28 13 08 +31/ 20/ 581 93 80

Mexico +01 5368 2066

Nederland 020/581 93 86 020/ 581 93 80

New Zealand 0800 803 966 0800 737 212

Norge 22 97 17 10 +31/ 20/ 581 93 80

Österreich 01/ 599 14 20 12 02/627-400-160

Polska 00800/311 12 50 +31/ 20/ 581 93 80

Schweiz/Suisse 01/342 04 66 +31/ 20/ 581 93 80

Slovakia (+420) 2/619 12 720 (+420) 2/619 12 730

Suomi 09 229 07 04 +31/ 20/ 581 93 80

Sverige 08/ 632 00 57 +31/ 20/ 581 93 80

Turkey 212/ 286 26 30 PBX 212/ 286 26 28

United Kingdom (+44) 020/ 7341 55 29 +31/ 20/ 581 93 80

United States (203) 588-2500
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Appendix A
Technical Specifications
This section gives the printer specifications for all the LabelWriter printers. You will also find 
information on DYMO’s Software Development Kit which will allow you to use the LabelWriter 
printer and software with your application.

Printer Specifications

300 330 330 
Turbo 310 320 400 400 Turbo Twin 

Turbo Duoa

a. Label printer specifications

Print Method Direct Thermal

Print Resolution 300 dots per inch (11.8 dots per mm)

Print Speed
(labels/min for address 
label in text mode)

16 16 32 8 16 40 55 55 55

Maximum Print Width
1.57"

40 mm
2.25"

56 mm
2.25"

56 mm
1.57"

40 mm
2.25"

56 mm
2.25"

56 mm
2.25"

56 mm
2.25"

56 mm
2.25"

56 mm

Maximum Media Width 2.44" (62 mm) in all printers

Maximum Label Length User-definable

Interface
USB (USB Spec 1.1 protocol); 
Serial (Bi-directional, RS232) serial 

USB (USB Spec 
1.1 protocol)

USB 2.0 Full Speed Printer Class Device

Serial Printer Settings
115,200 baud, 8 data bits, no parity, 
hardware handshaking

N/A N/A N/A N/A N/A N/A

Dimensions (WHD)
4 7/8" (12.4 cm) x 5 3/4" (14.6 cm) x 7 1/4" (18.4 cm) (183 mm) x 

(140 mm)

Weight 1 1/2 pounds (0.68 kg) (1.35 kg)

Average Print Head Life 2,000,000 linear inches (over 31 miles) 50800 linear meters 

Printer Power 
Requirements

100-240 V 
~ 850 mA 
47-63 Hz, 
Class IIb

b. The LabelWriter printer’s internal power supply allows you to use it Worldwide with an appropriate adapter.

24 VDC 1.0 A 24 VDC 1.75 A

Rated Duty Cycle 
(labels per hour)

1000 labels 1000 labels 
per side

1000 labels

Regulatory Approvals CE, FCC, cTUVus, GS and C-Tick

Warranty Two Year Limited
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Technical Specifications
Developer and SDK Information
DYMO provides various types of information designed to help developers create products that 
work with the LabelWriter printers and DYMO Label Software. Below are some notes for those 
interested in developing products that work with LabelWriter printers. 
• Keep in mind that LabelWriter printers use standard printer drivers. Therefore, printing to a 

LabelWriter is no different than printing on a laser printer, except that the pages are smaller. 
• In cases where you want to automate printing and take advantage of the label printing power 

built into DYMO Label Software, a Software Developer’s Kit (SDK) is included in your 
LabelWriter CD. The SDK provides OLE, direct DLL calls, and Dynamic Data Exchange 
(DDE) interfaces. For more information, visit www.dymo.com/developers.

You can check the Developer’s forum on the DYMO Web site at www.dymo.com/developers for 
the latest news. Also, you can join the Developer’s mailing list to obtain developer-specific news 
and announcements.

Documentation Feedback
We are constantly working to produce the highest quality documentation for our products. We 
welcome your feedback. Send us your comments or suggestions about our online Help, printed, or 
PDF manuals.
Please include the following information with your feedback:
• Product name and version number
• Type of document: printed manual, PDF, or online Help
• Topic title (for online Help) or page number (for printed or PDF manuals)
• Brief description of content (for example, step-by-step instructions that are inaccurate, 

information that requires clarification, areas where more detail is needed, and so on)
• Suggestions for how to correct or improve the documentation

We also welcome your suggestions for additional topics you would like to see covered in the 
documentation.
Send email feedback to:

documentation@dymo.com

Please keep in mind that this email address is only for documentation feedback. If you have a 
technical question, please contact Customer Service.
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